MySQL Down

Incident Report for Endless Group

Resolved

This incident has been resolved.
Posted Jul 25, 2020 - 18:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2020 - 17:40 EDT

Investigating

At this time we are expierencing issues with the MySQL database on our production directadmin server. Please stand by while we investigate the issue.
Posted Jul 25, 2020 - 16:30 EDT
This incident affected: Customer Systems (MySQL).