JIRA Offline
Incident Report for Endless Hosting
Resolved
Thanks to Atlassian support for helping us with this issue! We're up and running again!
Posted Sep 07, 2020 - 16:09 EDT
Identified
We are experiencing an issue with our JIRA helpdesk that appears to be beyond our ability to fix. We have opened a ticket with Atlassian in order to get help on this issue. In the meantime, you can use Discord to contact us, as emailing our support email or opening a ticket in JIRA is currently not an option.
Posted Sep 04, 2020 - 22:21 EDT
This incident affected: EH Systems (JIRA Helpdesk).