SQL Database Connection Errors
Incident Report for Endless Group
Resolved
After testing that the database is operational, we consider this incident resolved. Please let us know if you have any issues after this point.
Posted Jun 09, 2020 - 16:56 EDT
Monitoring
A fix has been implemented and we are now monitoring the results. Please notify us via support ticket or discord if your application is unable to connect to or use the database.
Posted Jun 09, 2020 - 16:49 EDT
Identified
This issue has been identified. Please expect up to two hours of downtime on database-related functions.
Posted Jun 09, 2020 - 15:37 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 15:35 EDT
Investigating
Sites that rely on database connections may not be functioning properly. We are investigating the issue.
Posted Jun 09, 2020 - 15:32 EDT
This incident affected: Customer Systems (MySQL).