Quick Downtime to fix something.
Incident Report for Endless Hosting
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 21:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 21:05 EDT
Identified
Quick Downtime to fix something
Posted Sep 12, 2020 - 21:04 EDT
This incident affected: EH Systems (Homepage/Signups, JIRA Helpdesk, Email Server, Billing, Confluence Wiki) and Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking).