Degraded Performance due to Updates
Incident Report for Endless Hosting
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 17:25 EDT
Monitoring
At this time we are updating a number of systems in our network in order to patch security issues and maintain the latest versions of software. During this time, performance of DirectAdmin and sites may be slow.
Posted Sep 30, 2019 - 16:01 EDT
This incident affected: Customer Systems (DirectAdmin, Apache).