All EH Services Down
Incident Report for Endless Hosting
Resolved
Everything is now back online.
Posted 2 months ago. Jul 12, 2019 - 01:39 UTC
Identified
Due to an issue with our colocation provider, our dedicated server is down. This means all services are also down. We do not have an ETA on when services will be restored.
Posted 2 months ago. Jul 12, 2019 - 01:12 UTC
This incident affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking) and EH Systems (Homepage/Signups, JIRA, Email Server, Billing).