Potential Service Degradation
Incident Report for Endless Hosting
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 07:33 EDT
Monitoring
Our servers are located in an area which has recently been issued tornado warnings.
There is a chance we will fall over to backup power, and there is also a chance of network issues. We're posting this to be on the safe side.
Posted Nov 01, 2019 - 02:44 EDT
This incident affected: Customer Systems (DirectAdmin, Apache, Networking).