Network Downtime due to Upstream Provider re-provisioning
Incident Report for Endless Group
Resolved
As we are now seeing 100% visibility on RIPEStat, this incident is now resolved.
Posted Apr 21, 2020 - 23:27 EDT
Update
We are seeing at least 80% of the global network is able to see our address block. We will leave this incident open as we continue to monitor the situation but at this time the Endless services are back online.
Posted Apr 21, 2020 - 12:32 EDT
Update
Please continue to monitor the ripe stat page for our IP block to watch the progress of our new announcements. https://stat.ripe.net/185.86.231.0%20-%20185.86.231.255?sourceapp=ripedb#tabId=routing
Posted Apr 21, 2020 - 00:22 EDT
Update
Our upstreams have enabled our new session. We are now waiting for our prefix to become visible.
Posted Apr 20, 2020 - 15:40 EDT
Monitoring
Our upstream provider is switching our BGP session to a new ASN. While they do this, we will not have uptime on our IP addresses, and therefore there will be a service outage.
Posted Apr 20, 2020 - 13:24 EDT
This incident affected: Customer Systems (Networking).