Dead dedicated Server
Incident Report for Endless Hosting
Resolved
[closing, see previous update]
Posted 15 days ago. Aug 10, 2019 - 22:49 UTC
Update
We're back online, as of about 4 hours ago!
Isn't this an efficient statuspage!!
Posted 15 days ago. Aug 10, 2019 - 22:48 UTC
Monitoring
We're running off a backup node for now so expect some degraded performance, but sites are currently back online. We do not have an ETA yet for our main node coming back online, but we will continue to update here as soon as we know more.
Posted 15 days ago. Aug 10, 2019 - 04:15 UTC
Update
Edit: The staff mailserver never went offline, the client one is still down.
(Exim = client email)
Posted 17 days ago. Aug 08, 2019 - 22:40 UTC
Identified
Our Dedicated Server has died completely. We are trying to come up with solutions on how to handle this if our Dedi does not come back online in the Datacenter.

( Don't worry, we have a Backup of everything)
Posted 17 days ago. Aug 08, 2019 - 21:16 UTC
This incident affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking), EH Systems (Homepage/Signups, JIRA, Email Server, Billing), and 3rd-Party (DigitalOcean Droplets, Cloudflare Cloudflare Authoritative DNS).