Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jun 24, 2025 - 11:04 EDT
Update
We are running into a disk space issue that is slowing down the transfer of accounts. We apologize for the extended delay. This may also result in issues for customer VMs sharing a host with both DA servers.
Posted Jun 24, 2025 - 09:45 EDT
Update
The transfer process will be allowed to continue throughout the night and we will be able to continue the restore by morning
Posted Jun 24, 2025 - 00:01 EDT
Update
The backup of existing accounts from DirectAdmin is taking longer than expected, and may result in additional time needed for this migration. We will continue to post updates as we have a more accurate ETA.
Posted Jun 23, 2025 - 22:17 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2025 - 19:15 EDT
Scheduled
We are migrating our DirectAdmin to a new host machine running a newer version of the underlying operating system. A new machine is already prepared, and we expect no changes to customer sites will be needed, with a few exceptions denoted below.
When the migration begins, all customer accounts will be made read-only. We will then begin transferring accounts to the new system, which will automatically move all files, emails, databases, and configurations/DA account settings. Once all accounts are transferred, the IPs will be moved to the new system, so no DNS changes are necessary, and write access will be enabled.
There are a few breaking changes: All versions of PHP older than 7.4 will be removed. Please ensure your sites can run on 7.4 or an 8.x version of PHP.
All versions of Python older than 3.11 will be removed. Please ensure your programs run on 3.11 or later.
All customers who have not logged into their DA accounts since 2023 will not be migrated in this process. Customers who this applies to have been notified. Please contact support if you received a notification and would like to keep your account.
We will post updates on this thread as needed throughout the process.
Posted Jun 21, 2025 - 22:24 EDT
This scheduled maintenance affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS').