Kvm4 Host Node Reboot/Maintainance

Incident Report for Endless Group

Resolved

We have verified there are no hardware problems present on kvm4 and all services have been restored.
Posted Apr 21, 2025 - 11:52 EDT

Identified

We are rebooting the kvm4 host node in order to access option menus and perform emergency system maintenance. This outage only affects systems hosted on that node, and does not affect the main shared DirectAdmin node.
Posted Apr 21, 2025 - 09:45 EDT
This incident affected: EH Systems (Homepage/Signups, Helpdesk, Email Server, Billing) and Customer Systems (Customer VPS').