Datacentre Down
Incident Report for Endless Hosting
Resolved
The datacenter is back online
Posted about 1 month ago. Jul 18, 2019 - 21:33 UTC
Update
Update: Recieved word from our host, it's a networking issue and they're looking into it.
Posted about 1 month ago. Jul 18, 2019 - 18:51 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 18, 2019 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 18, 2019 - 15:53 UTC
Investigating
Our datacentre seems to have gone down, and we have confirmed with other tenants. We are currently in contact with the datacentre's on-site staff.

Migration is now on hold.
Posted about 1 month ago. Jul 18, 2019 - 15:50 UTC
This incident affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking) and EH Systems (Homepage/Signups, JIRA, Email Server, Billing).