Network Flapping/Outage
Incident Report for Endless Group
Monitoring
We are continuing to see some issues with route convergence but all service should be accessible again.
Posted Aug 14, 2024 - 20:54 EDT
Identified
The issue is continuing to occur. We are restarting our core router in an attempt to resolve.
Posted Aug 13, 2024 - 18:25 EDT
Monitoring
We have reestablished the flapping connection and are monitoring for additional issues
Posted Aug 13, 2024 - 17:40 EDT
Identified
We have identified the issue as a flapping session with one of our transit providers. We have rerouted all traffic while we investigate.
Posted Aug 13, 2024 - 11:32 EDT
Investigating
Our network appears to be intermittently available. This may result in offline sites. We are working on resolving the problem now.
Posted Aug 13, 2024 - 11:24 EDT
This incident affects: Customer Systems (DirectAdmin, Apache, Networking).