Control Panel Auth Issues
Incident Report for Endless Hosting
Resolved
Apparently this was fixed ~30m ago and we forgot to update this, whoops!

Thanks for choosing Endless Hosting!
Posted 17 days ago. Aug 08, 2019 - 09:48 UTC
Investigating
We have heard multiple reports of the DirectAdmin control panel being unable to authenticate users.
User are unable to log in to DirectAdmin, FTP or SSH, however all sites remain online.

We are investigating the issue and hope to have it resolved soon.

Sorry for the inconvenience!
Posted 17 days ago. Aug 08, 2019 - 08:25 UTC
This incident affected: Customer Systems (DirectAdmin, FTP).