DNS Server Issues (Was: Router Reboot)
Incident Report for Endless Group
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 17:09 EST
Investigating
The router has been restored however DNS is still nonfunctional. We are investigating this issue rapidly.
Posted Feb 03, 2024 - 15:47 EST
Monitoring
Due to a crash of our DNS server, we have to reboot our core router. We expect this reboot to occur without any major issues.
Posted Feb 03, 2024 - 15:27 EST
This incident affected: Customer Systems (Networking).