Power Outage
Incident Report for Endless Group
Resolved
At this time services have been restored. Thanks for sticking with us.
Posted Jun 03, 2020 - 16:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2020 - 13:34 EDT
Identified
At this time we are entirely offline due to inclement weather causing a power outage at our main datacenter location. We do not have an ETA on service restoration, multiple trees have fallen across the power lines and must be handled.
Posted Jun 03, 2020 - 13:00 EDT
This incident affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking) and EH Systems (Homepage/Signups, Helpdesk, Email Server, Billing).