Network Downtime
Incident Report for Endless Group
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 22:36 EDT
Monitoring
The session with Vultr has returned to an established state and we are watching to ensure that the session does not flap again.
Posted Jun 12, 2020 - 22:27 EDT
Investigating
At this time we have been made aware of a problem affecting networking. Further investigation reveals that our BGP session with Vultr is flapping. We are currently investigating the cause of this but it appears unrelated to our end of the system.
Posted Jun 12, 2020 - 22:22 EDT
This incident affected: Customer Systems (Networking).