Dedi Reboot for IP Changes
Incident Report for Endless Hosting
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 30, 2019 - 18:29 UTC
Monitoring
We're rebooting our dedi and reconfiguring some networking things in order to provide IPv6 for our customers and their websites. This should not take very long.
Posted 26 days ago. Jul 30, 2019 - 16:38 UTC
This incident affected: Customer Systems (DirectAdmin, Apache, FTP, MySQL, Exim, Customer VPS', Networking), EH Systems (Homepage/Signups, JIRA, Email Server, Billing), and 3rd-Party (DigitalOcean Droplets, Cloudflare Cloudflare Authoritative DNS).