Networking outages due to partner error
Incident Report for Endless Hosting
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 19:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 16:07 EDT
Investigating
We are currently experiencing an incoming network traffic issue caused by one of our partners, @RATELIMITEDME . A rogue VM owned by them is currently consuming all incoming traffic to our host. If you receive the message {"success":true,"message":"The File Handler is working normally.","node_info":{"version":2}} when attempting to visit your site, you are affected by this problem. We are currently working with them to resolve this issue and expect to have service restored soon.
Posted Oct 26, 2020 - 15:33 EDT
This incident affected: Customer Systems (Networking).