MySQL Outage

Incident Report for Endless Group

Resolved

This incident has been resolved.
Posted Aug 03, 2020 - 13:47 EDT

Monitoring

The issue has been identified to be a configuration that was reset without our knowledge during a recent system update. The configuration has been fixed and MySQL is now starting again. Please expect degraded performance as many sites are attempting to reconnect to the database now that is is online again.
Posted Aug 03, 2020 - 12:11 EDT

Investigating

Our MySQL instance seems to have crashed and is not restarting as intended. We are investigating this issue and hope to be able to have it up and running again soon.
Posted Aug 03, 2020 - 01:15 EDT
This incident affected: Customer Systems (MySQL).