VPS's Down
Incident Report for Endless Hosting
Postmortem

The issue was caused due to an issue with our old VPS provider, Google Cloud. As some of our VPS customers know, we had migrated most customers to a new system that we control and did not have this issue. This only applied to customers using our old VPS system who had refused the migration. At this time, all VPS customers have been migrated to the new system, and as such, Google Cloud will no longer be a component on our statuspage.

Thanks,

EH Administration

Posted 5 months ago. Apr 05, 2019 - 02:59 UTC

Resolved
We've resolved this issue and customer VPSs are online again.
Posted 5 months ago. Apr 05, 2019 - 02:54 UTC
Update
The fix has been delayed. We are continuing to work on resolving this issue.
Posted 5 months ago. Apr 01, 2019 - 01:46 UTC
Identified
All customer VPS' are currently down. They will be back online soon.
Posted 5 months ago. Mar 31, 2019 - 01:35 UTC
This incident affected: Customer Systems (Customer VPS').